Рекомендовано

MIG
3 часа назад, tundramax сказал:

Реально обошлась в  $308,82 , а точнее 19610,07

И если будет  всё, как обещает:

Octa Core
RAM 4Gb
ROM 32Gb
IPS Screen
Android 8.0
Can adapter-Included

В выходные они не работают, так что пообещали отправить в течении 36 часов...

оч хорошо если так)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Иван27

Так и не понял чего в этих китайголовах хорошего. Все глючит и виснет, при этом денег тоже нормально стоит, типа как планшет в а/м что ли, но на фига?

У меня вот был бы экран да блютуз у ШГУ вообще бы не парился.

  • Thanks 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tundramax

Пробую подключать... Запустил пока звук, спасибо Дым за совет дать +12 на вход CAN-адаптера, теперь остались камера и кнопки на руле...

MIG, а у тебя в большой коллекции доков нет случайно картинки назначения разъемов для штатного ГУ E7013?

Вот этот я посмотрел - не подходит...  не оно:

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tundramax

В итоге в поисках:

В штатной проводке камера задняя, два провода, питание камеры 2 провода, провода от кнопок на руле...

И где это все у новой магнитолы, на нее описания нет, китайский друг молчит пока...

И как вывести GPS на торпедо? Вместо штатного...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Вован161
7 часов назад, tundramax сказал:

В итоге в поисках:

В штатной проводке камера задняя, два провода, питание камеры 2 провода, провода от кнопок на руле...

И где это все у новой магнитолы, на нее описания нет, китайский друг молчит пока...

И как вывести GPS на торпедо? Вместо штатного...

на прошлой машине антенну GPS крепил под торпедой за бардачком,работала прекрасно!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MIG
В 16.07.2018 в 04:26, Иван27 сказал:

Так и не понял чего в этих китайголовах хорошего. Все глючит и виснет, при этом денег тоже нормально стоит, типа как планшет в а/м что ли, но на фига?

У меня вот был бы экран да блютуз у ШГУ вообще бы не парился.

И планшет отлично подключается к шгу по блютузу, а по функционалу даже 3-летний ипад рвет как грелку любого китайца. Но не всем нравятся провода и допкрепления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MIG
22 часа назад, tundramax сказал:

Пробую подключать... Запустил пока звук, спасибо Дым за совет дать +12 на вход CAN-адаптера, теперь остались камера и кнопки на руле...

MIG, а у тебя в большой коллекции доков нет случайно картинки назначения разъемов для штатного ГУ E7013?

Вот этот я посмотрел - не подходит...  не оно:

 

Есть, 

 вот тут должны быть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tundramax
5 часов назад, MIG сказал:

вот тут должны быть

Расписаны до микрона все возможные разъемы в авто, методы разборки и сборки... 

Но без привязки к конкретным узлам авто - просто общая информация..

 

Но я в принципе разобрался с проводами и всё подключил... Успел проверить работоспособность, а потом девайс погас и я увидел, что батарейка разряжена до 6 вольт... 

Пока в недоумении...

АКБ заряжается, завтра буду разбираться...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MIG
1 минуту назад, tundramax сказал:

Расписаны до микрона все возможные разъемы в авто, методы разборки и сборки... 

Но без привязки к конкретным узлам авто - просто общая информация..

Все верно, механизм поиска прост – смотрим Мама (Female) или Папа (Male), гидроизолированный или нет. Дальше смотрим просто по виду, ничего сложного нет.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MIG
3 минуты назад, tundramax сказал:

Успел проверить работоспособность, а потом девайс погас и я увидел, что батарейка разряжена до 6 вольт..

Жестокий разряд, как бы АКБ после такого выкидывать не пришлось...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tundramax
20 минут назад, MIG сказал:

Жестокий разряд, как бы АКБ после такого выкидывать не пришлось...

Ну как мне кажется - в течении дня случилось... (На ночь я музыку снимал... пока не доделал, мало ли чего) 

И вот - все спаял, поставил девайс на место... а он раз и потух... И руль рывками позиционируется... вот думаю - может с приводом положения руля незадача какая приключилась? На форуме встречались случаи неисправности привода положения рулевой колонки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MIG
2 минуты назад, tundramax сказал:

На форуме встречались случаи неисправности привода положения рулевой колонки?

Не припомню

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tundramax
В 01.08.2018 в 18:28, MIG сказал:

АКБ после такого выкидывать не пришлось...

Пришлось выкинуть (сдать на обмен), но не из-за нового ГУ, а в силу естественных причин старения... Хотя рассчитывал на более долгий срок эксплуатации - был установлен в 2014 году Аккумулятор автомобильный Medalist 100 А/ч 800 А обр. пол. 115D31L Азия авто (306x173x225) 

Сейчас на его место установлен Аккумулятор автомобильный Exide AGM 80 А/ч Start-Stop EK800 - посмотрим сколько такой прослужит.... габариты немного иные, но встал нормально и даже чехол на него штатный оделся... Пришлось только под фиксирующую планку подложить  - новый АКБ ниже штатного...

Кстати... Измерял напряжение на АКБ на заведенном авто на холостом ходу... 13.4В....  Не маловато ли?

 

По новому ГУ  - звук, конечно, со штатным не сравнить - играет очень хорошо, чувствительность приемника заметно выше, я уж молчу про то, что теперь доступен весь диапазон...  пока все работает очень хорошо... Прошивку использую штатную, вроде все устраивает пока... Из недостатков - ребята  выше писали уже - в настройках баланса ерунда какая -то... если настройки не трогать, то все работает хорошо, а при попытке подвинуть звук назад задние динамики замолкают... Не знаю как вылечить.. благо не мешает...

Экран... ну вечером конечно показывает супер... но он глянцевый... я бы сказал, что на солнце он заметно более "слепой", чем штатный... ну и маркий, естественно...

По подключению: у китайца куча проводов-разъемов, в частности предусмотрено подключение по мимо штатной задней камеры еще двух камер например... + еще какие-то разъемы... Два разъема сразу подошли к штатной проводке - собственно главный разъем и разъем на кнопки на руле - кнопки легко и очень гибко настраиваются - проблем не возникло... Остальное надо ручками колхозить - спасибо форуму - все расписано...

Подытожу:

1. Как и писали выше надо дать сигнал +12В  на адаптер CAN - без этого нет звука.  12 разъем откусил и соединил освободившийся  синий провод с 4 фишкой (см.фото - было ранее выложено shmel13) (Уточню, что данное фото кажется не полностью соответствует тому комплекту, который был у меня... но обозначенные выше и ниже провода/разъемы присутствуют)

bc3e44637035139306024afb0bee56e4.jpg

2. Камера - на фотке, тоже Дым выложил выше, спасибо за это отдельное, (продублирую здесь)  ясно, где штатные провода с камеры.

6a8639d610b9002bf9edbfad8aba05b8.jpg

Соответственно на красный (видео с камеры) и серый (земля с камеры)  надо припаять разъем типа тюльпан ("папа")  - втыкается в единственный вход на главном разъеме - короткий провод с "мамой" за номером 11 - см. предыдущее фото.

Питание у штатной камеры 6В... Я сначала, как выше и было сказано/предложено,  использовал провод с ненужного мне одного из входов USB (провод в комплекте) - откусил собственно разъем USB и взял с него питание.. но там 5В... Вроде бы работает нормально... Но под рукой оказался понижающий преобразователь DC-DC (типа такого https://ru.aliexpress.com/store/product/1-lm2596-LM2596S-DC-DC-3-40-down/2349095_32881670056.html). Переделал с ним - 12В взял с провода ANT.

Ну и сигнал включения камеры - зеленый провод с серого штатного разъема - подключается на коричневый провод - он идет на разъемы с тюльпанами для подключения дополнительных источников видео-сигнала.

Да, действительно, сверху надо выломать/вырезать выступы - "привет" китайцам, не смогли точно скопировать... а жаль, штука нужная...

MIG, в комплекте есть микрофон... Я пока не попробовал ни штатный подключить, ни комплектный - ничего пока не скажу...Но думаю всё ровно будет...

Резюме - девайс однозначно рекомендуется к установке.

Напомню - все выше сказанное справедливо для авто 2008 года комплектации Limited со штатной музыкой JBL с навигацией

Изменено пользователем tundramax

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Feda

Люди добрые помогите разобраться! магнитола точно как выше на фото, но при подключении камеры на 11 разьем нет изображения, при подключении на 26 изображение присутствует, но камера автоматически при включение R не работает только если зайти в AV. Непонятно для меня я фактически получаю только один видео вход для подключения сторонних устройств типа (dvb-t2) под 26 тюльпаном ? и зеленый провод с серого разъема ч подал питания на dc-dc для камеры при включении задней передачи -все верно ? Спасибо за понимание и помощь ! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tundramax

@Feda

Извини, по твоему описанию не понял...

Ты же откусил от штатного серого разъема зеленый провод и соединил с коричневым на новом основном разъеме?

Камера заднего вида подключается к разъему 11, предварительно на провод камеры надо припаять разъем типа "тюльпан" папа...

или давай подробнее опиши ситуацию... лучше с фото..

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас